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1. About this guide CODAN

Thisisauser guide for XP, the software used to program
channel and setup information in the following Codan
transceivers:

*  X-2SSB Transceiver (the X-2)

* 9313 SSB Transceiver (the 9313)

* 9480 SSB Transceiver (the 9480)

e 9323 HF SSB Transceiver (the 9323)
* 9360 HF SSB Transceiver (the 9360)
e 9390 Marine Transceiver (the 9390).

Thisissue of the user guide covers XP software version 4.00.

This user guide explains how to:
e set up the computer, the transceiver and X P software
. run the XP software and program the transceiver

. program an X-2, 9323, 9360 or 9390 transceiver directly
from another transceiver of the same type by cloning.

Who should use it

This user guide is written for:
e Codan agents and dealers

. users of Codan transceivers who have accessto a
computer running the X P software.

No knowledge of computersis assumed but basic keyboard
skills are an advantage. If you have experience with
computers, you can use the shortcuts that are described in this
guide.

XP User Guide
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About this guide

How to use it

This guide contains 16 chapters. Y ou should read Chapters 2
and 3 before you start to use XP.

Chapter 2 provides an overview of XP.

Chapter 3 describes how to install XP.

Chapter 4 shows you how to start XP.

Chapter 5 tells you what to do if something goes wrong.

Chapter 6 shows you how to use XP to program an X-2
transceiver.

Chapter 7 describes the menu options available when
programming an X-2 transceiver.

Chapter 8 describes how to program one X-2 transceiver
directly from another by the process of cloning.

Chapter 9 lists the cable pin connections for the X-2
transceiver.

Chapter 10 shows you how to use XP to program a 9313 or
9480 transceiver.

Chapter 11 describes the menu options available when
programming a 9313 or 9480 transceiver.

Chapter 12 lists the cable pin connections for the 9313 and
9480 transceivers.

Chapter 13 shows you how to use XP to program a 9323, 9360
or 9390 transceiver.

Chapter 14 describes the menu options available when
programming a 9323, 9360 or 9390 transceiver.
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About this guide

Chapter 15 describes how to program one 9323, 9360 or 9390
transceiver directly from another by the process of cloning.

Chapter 16 lists the cable pin connections for the 9323, 9360
and 9390 transceivers.

Standards and icons

In this guide the following standards and icons are used:

. Press Enter—press the Enter or Return key.

. Press Alt-Q—hold down the Alt key and press the Q key.
*  TypeEXIT—type the word exit in upper or lower case.

Words initalics are messages, prompts and fields that are
displayed on the screen.

SelectFile name—select the field called ‘Fileame’
(where the &’ is shown in bold underlined) by typiray
orA.

This icon... Means...

D areference to other sections within the
user guide or related documentation.

anote or reminder.

awarning. If you do not observe the
warning, you may damage yourself or the
equipment.

D the end of a section.
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About this guide

Other documentation

For more information, refer to the:

Operating Instructions X-2 SSB Transceiver
(Codan Part No. 06-01594)

HF SSB transceiver type 9313—Operators handbook
(Codan Part No. 15-04048)

HF SSB transceiver type 9480—Operators handbook
(Codan Part No. 15-04047)

HF SSB transceiver type 9323—Operators handbook
(Codan Part No. 15-04039)

HF SSB transceiver type 9323—Reference manual
(Codan Part No. 15-04040)

HF SSB transceiver type 9360—Operators handbook
(Codan Part No. 15-04053)

HF SSB transceiver type 9360—Reference manual
(Codan Part No. 15-04054)

9390 Marine transceiver—User guide
(Codan Part No. 15-04068)

9390 Marine transceiver—Reference manual
(Codan Part No. 15-04069).

1-4
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2. Overview CODAN

This chapter provides an overview of XP. It covers:
»  the Codan transceivers used with XP
*  what XP does

»  themain waysin which you can use XP.

Codan transceivers used with XP

Y ou use XP to program the Codan transceivers described
below with channel and setup information. These transceivers
allow you to change channel and setup information without
having to modify circuitry.

The X-2 transceiver

The X-2 isa 10-channel single sideband high frequency
transceiver. It operates over a 2—-18MHz range.

The 9313 and 9480 transceivers

The 9313 and 9480 are 15-channel single sideband high
frequency transceivers. They operate over a 2—24MHz
transmit range and a 250kHz—30MHz receive range. They
have selective call (selcall) capability.

XP User Guide 2-1
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The 9323, 9360 and 9390 transceivers

The 9323, 9360 and 9390 are 400-channel single sideband

high frequency transceivers. Their transmit frequency range
depends on which power amplifier (PA) isfitted. Their receive
frequency range is 250kHz—30MHz. They have selective call
and two-tone call capability.

The 9323 is used with the 9330 control head. The 9360 is used
with the 9366 control head. The 9390 is used with the 9391
control head.

O
What XP does

XP is the computer program used to set up and modify channel
and setup information stored in transceiver memory.

The channel information you enter, such as transmit
frequencies, is called the channel list.

You can save channel and setup information in a file on the
computer.

To store channel and setup information in the transceiver, you
connect the computer to the transceiver. You use XP to pass
this information from the computer to the transceiver. This is
called programming the transceiver. When you disconnect the
computer, the transceiver is ready for use.
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The X-2, 9323, 9360 and 9390 transceivers alow you to copy
channel and setup information from one transceiver to another
without using XP. Thisis called cloning.

d
Ways in which XP is used

Y ou can use XP in anumber of different ways to suit your
requirements. Y ou can:

*  enter channel and setup information, and program a
transceiver in one operation

o create anumber of filesready for programming
transceivers later

. modify channel settings by reading from atransceiver,
changing values and re-programming

»  veify channel and option settingsin atransceiver.

g
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3. Before starting XP CODAN

This chapter describes how to:

make sure that you have the hardware and software you
need

set up the system
install XP
control XP.

What you will need

The computer

Y ou need:

an IBM compatible personal computer
amonochrome or colour monitor
MS-DOS operating system version 3.1 or later

524K B of available memory (may vary dlightly for future
versions of XP)

1MB of hard disk spaceif installing XP on hard disk.

If your computer has a hard disk, install and run XP from the
hard disk. If your computer does not have a hard disk, run XP
directly from floppy disk.

XP User Guide

3-1



Before starting XP

Optional printer

Y ou do not need a printer when running XP. We recommend
that you use one to keep a printed record of the channel list
programmed into each transceiver. This makes it easy to check
or modify settings.

Optional mouse

Y ou do not need a mouse to run XP. If you have used a mouse
before, you may find you can work faster using one.

XP

XP is supplied with the following parts:

Part Part No.
XP Quick reference card 06-01577

3.5 inch ‘Install & Program’ 720KB 90-20514-001
floppy disk

3.5 inch ‘Program’ 720KB floppy disk 90-20514-001

X-2 programming cable with a 7-pin 08-04925
socket at the transceiver end

9313/9480 programming cable with a 08-05123-001
3.5mm jack plug at the transceiver end

9323/9360/9390 programming cable  08-05137-001
with a 7-pin plug at the transceiver end

X-2 cloning cable with 7-pin sockets at 08-04926
both ends

3-2
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Before starting XP

Part Part No.
9323/9360/9390 cloning cable with 08-05138-001
7-pin plugs at both ends

9-25 pin adaptor 60-00098-590

You use 3.5 inch floppy disks to install and run XP on your
computer.

The programming cables connect the different types of
transceiver to the computer. The cloning cables connect two
transceivers of the same type together. The adaptor allows you
to connect a programming cable to a computer which has a
25-pin serial port.

The transceiver needs its own power supply.

XP User Guide

3-3



Before starting XP

Setting up the system

Connecting the computer and printer

To connect the printer to the computer:
1.  Pluginthe computer and printer to the power supply.

2. Connect the printer to the printer port on the computer
using the printer cable.

XPisset up to use the LPT1 printer port and the COM1 serial
port. If you need to switch to the LPT2 or COM2 port, change
the XP setting after you have installed XP.

To select the LPT2 port:
1. Select Printer Options from the Options menu.
2. Changethe Printer Device field setting to LPT2.

To select the COM2 port:
1. Select Serial Port Options from the Options menu.
2. Changethe Serial Port field setting to COM2.

Connecting an X-2 transceiver

To connect an X-2 transceiver:
1. Connect the transceiver to its power supply.

2. Usethe X-2 programming cable to connect the
microphone socket of the transceiver to the serial port on
the computer. Use the adaptor supplied with XP if the
computer has a 25-pin serial port.

3. Hold up the Tune switch and turn on the power. Release
the Tune switch when the transceiver beeps once. If you
do not hear a beep, check the cable connection and repeat
this step.

34
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Before starting XP

Connecting a 9313 or 9480 transceiver

To connect a 9313 or 9480 transceiver:
1. Connect the transceiver to its power supply.

2. Usethe 9313/9480 programming cable to connect the
3.5mm ‘RS-232’ socket at the back of the transceiver to
the serial port on the computer. Use the adaptor supplied
with XP if the computer has a 25-pin serial port.

Connecting a 9323, 9360 or 9390 transceiver

To connect a 9323, 9360 or 9390 transceiver:
1. Connect the transceiver to its power supply.

2. Use the 9323/9360/9390 programming cable to connect
the microphone socket on the transceiver control head to
the serial port on the computer. Use the adaptor supplied
with XP if the computer has a 25-pin serial port.

The message€histransceiver is presently being

programmed via RS232 is displayed on the control head
screen. This indicates that the transceiver is ready for
programming. If this message is not displayed, check the
cable connection.

g
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Before starting XP

Installing XP

Usually, you install XP on ahard disk and run it from there.

Y ou can run XP directly from floppy disk without having to
install XP. If you are going to run XP thisway, you do not
need to follow the installation procedure below.

Toinstall XP on the hard disk:

1. Insert the 3.5 inch ‘Install & Program’ disk in the A drive
(or B drive).

2. TypeA:NINSTALL (or B:\INSTALL) then press Enter.

The installation Welcome screen is displayed after the
install program has loaded.

3. Press Enter. The Directory screen is displayed.

Press Enter (unless you have a special reason for
specifying a directory different to C:\XP).

5. Follow the displayed instructions.

When XP has been installed on the hard disk, a message
is displayed. Remove the floppy disk.

Qg
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Before starting XP

Controlling XP

Menus

Y ou control XP by selecting the operation you want from a
menu.

Special keys

Keys that have a special function in controlling XP are called
special keys. Select Special Keys from the Help menu for alist
of these keys.

Key Description

Alt-<character>  Select menu option or moveto afield
(for example, Alt-F displaysthe File
menu, Alt-G goes to the specified
channel in the channel list).

Arrow Move within fields, between fields or

(left, right) between optionsin the arrow direction.

Arrow Move between fields or optionsin the

(up, down) arrow direction.

Back Space Delete the character immediately to the
left of the cursor.

Ctrl- Used with character keysto edit a

<character> channedl list (for example, Ctrl-C copiesa

channel entry).

Ctrl-Enter Display information about this version of
XP including such information as the
number of channels.

Delete Delete the current character.
End Move to the last channédl in the channel
list.

XP User Guide 3-7



Before starting XP

Key

Enter

ESCape

F1
F10

Home

Insert

Num Lock

Page Down

Page Up

Space bar

Tab

Description

Move to the next channel in the Channel
Information area, or start current menu
operation.

Abort the current process and return to
the Main screen.

Display general help information.
Select menus.

Move to the first channel in the channel
list.

Switch between insert and overwrite
mode when editing settings. In insert
mode, an underbar (_) displays your
screen position. In overwrite mode, a
block () displays your screen position.
Y ou cannot use overwrite mode when
entering channel frequencies.

Switch between keypad numbers and
keypad functions on the keyboard.

Move to the next page of channelsin the
channd list.

Move to the previous page of channelsin
the channdl list.

Display next possible channel field
setting, or type a space.

Move to the next field.

3-8
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Getting around XP

When you select menu options, XP often displays a screen
containing severa fields where you can enter or change
settings.

There are two ways you can move to afield:
. press Tab until you reach the field

«  while holding down the Alt key, type the highlighted
character in the field name.

For example, if you select Printer Options from the Options
menu, you can move directly to the Print when Programming?
field by pressing Alt-P. Y ou do not have to match the case of
the character (for example, pressing Alt-p is also OK).

When all settings are correct, you can press Enter in any field
to return to the Main screen. If you want to abort what you are
doing and return to the Main screen without saving any
changes to the settings, press ESCape.

Using a mouse

Y ou can use amouse instead of using special keys. For
example, you can use a mouse to move between fields in the
Channel Information areainstead of using the Tab and
Shift-Tab keys.

XP User Guide 3-9



Before starting XP

A choice of methods

XP often lets you press different combinations of keysto
achieve the same result. For example, you can use either arrow
or character keysto select menu options.

[] See ‘Selecting menu options’ on page 4-5.

This feature of XP is useful since it lets you choose the method
you prefer. You do not have to learn all the methods. Choose
whichever is easiest for you to use.

Help

XP provides help in two ways:

. information displayed automatically in the bottom half of
the screen to guide you as you move around XP

. information available on demand by pressing F1 for
general help, or by selectingtelp menu option for
specific information.

[] See ‘Main screen’ on page 4-2.
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4. Starting XP

CODAN

This chapter describes how to:

turn on the computer

start the XP program

use the Main screen

select menu options

use the alternative channel list.

Turning on the computer

If you have already installed XP on the computer’s hard disk:

1.
2.

Turn on your computer.

TypeCD \XP and press Enter.

The directory changes to ‘XP’. The prompt changes to
‘C:\XP.

If you specified a different directory or drive when you

installed XP, specify the directory name you used instead
of XP.

If you are running XP directly fromdppy disk:

1.
2.

Turn on your computer.

Choose the 3.5 inch floppy disk that includes the name of
your transceiver on its label. Insert this disk into drive A.

TypeA: then press Enter to change to drive A. The
prompt changes to ‘A:\>".

g
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Starting the XP program

To start the XP program running:
1. Type XP then press Enter.

The Codan copyright message is displayed. Wait for a
few seconds until thisis replaced by the Startup screen.
(Press Enter if you do not want to wait.)

The Startup screen displays alist of all the transceivers
models that your version of software is capable of
programming.

@ If characters on the screen are dim or unreadable,
you may need to start XP again. Instead of typing
XP, type XP /M to select monochrome mode.

2. Usethe down arrow key to select the transceiver you
want to program.

3.  Press Enter to move to the Main screen.

Main screen

The Main screen is where you do most of your work. In this
screen you do two basic operations:

*  enter channel information by typing in values directly

»  perform operations (for example, programming the
transceiver) by selecting menu options.
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Menu area —

Channel ——
Information
area

File =~ ——

Description
area

Current

[ File Transceiver Options Help ]

O C > —|—— Date area

T MainHelp
area

Help area

Main screen layout

The Main screen has six areas:

Menu area

Channel Information area
File Description area
Date area

Main Help area

Current Help area.

Menu area

This area displays the four menus. When you select a menu,
the options for that menu are displayed.

[]

Selecting menu options is explained later on page
4-5.
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Channel Information area

This area displays a channel list. It isthe only area where you
can type information in the Main screen.

To enter channel information in this areayou can:
e typevaluesdirectly

*  load previoudly stored information from afile by
selecting Load from the File menu

. read in information from a programmed transceiver by
selecting Read from the Transceiver menu.

File Description area

This area displays the file name and the comment for the
current file you are working with. No file name is displayed
until you select Load, Save or Save As from the File menu.

Y ou can enter the file comment using Comment from the File
menu.

Date area

This area displays the current date and time.

Main Help area

This area shows you the main steps for entering channel and
setup information, programming the transceiver, saving
channel and setup information, and printing a channel list.

4-4
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Current Help area

This areatells you about your current operation (for example,
what information to enter at the current field in the Channel
Information areq). This area changes as you move around in
XP.

g

Selecting menu options

Y ou can select a menu option three different ways:

Using the arrow keys

Press F10. One of the menu titles becomes highlighted.

Pressthe left or right arrow key to highlight the menu
title you want.

3.  Pressthe down arrow key. The menu options are
displayed with one of the options highlighted.

4. Pressthe up or down arrow key to highlight the menu
option you want.

5.  Press Enter to select the option.

Using the character keys

1. PressAlt-F, Alt-T, Alt-O or Alt-H for the File,
Transceiver, Options or Help menu respectively. The
menu options are displayed.

2. Pressthe key shown highlighted in the menu option you
want.

Y ou can select some commonly used menu options without
displaying them first. For example, to save channel and setup
information you can press Alt-S instead of Alt-F then S.
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Using the mouse

1. Hold down the left mouse button over the menu you
want. The menu options are displayed.

2. Drag the mouse to the menu option you want.

3. Release the mouse button to select the option.

Using the main and alternative channel lists

XP supports two channel lists:

e themain channdl list which is displayed in the Channel
Information area

» thealternative channel list which is not displayed.

Y ou can switch the main and alternative channel lists by
selecting Change Lists from the File menu.

Being able to work on two channel listsis helpful when you
are creating new lists which are similar to existing lists. You
can copy parts of one list to the other by selecting Merge from
the Eile menu.

Y ou can aso copy parts of one list to the other using Ctrl-C
(copy) and Ctrl-P (paste). A typical sequence might be:

1. Enter channel information for the first channel list.

2. Movethe cursor to any field of the channel that you want
to copy.

3. PressCirl-C to copy the channel from this channel list.
Press Alt-1 to switch to the second channel list.

5. Movethe cursor to any field of the channel where you
want to paste the channel information.
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6. PressCtrl-P to paste the channel information into this
channel list.

7. If necessary, press Alt-1 to switch back to the first
channel list. Repesat steps 2 to 6.

8.  Select Save from the File menu to save the second
channedl list.

@ For some transceivers, XP allows you to program
setup as well as channel information. XP does not
support alternative versions of setup information.

d
Reprogramming a transceiver

If you are programming a transceiver that has been
programmed before, select Read from the Transceiver menu to
display the current channel settings on the Main screen.

Displaying the current channel settings:

+  dlowsyou to double check that you are reprogramming
the right transceiver

»  savesyou from having to enter information that does not
change in reprogramming.

3
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5. Troubleshooting

CODAN

This chapter tells you what to do if you have problems while

using XP.
Problem Cause Action
Printing fails. Printer connected to the Connect the printer to the
wrong printer port (LPT1 or other printer port, or select
LPT2) on the compuiter. Printer Options from the
Options menu and switch
the LPTY/LPT2 setting in
the Printer Devicefield.
XP cannot Transceiver isnot correctly  Follow the procedure
communicate with  connected to the computer.  described in ‘Connecting
transceiver. the transceiver’ on page

3-4.

Transceiver is connected taConnect the transceiver to

the wrong serial port
(COM1 or COM2) on the
computer.

The power supplied to the
transceiver is not in the
range 12-14 volts.

the other serial port, or
selectSerial Port Options
from theOptions menu and
switch theCOM1/COM2
setting in theSerial Port
field.

Check the power supply to
the transceiver.
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Cable pins for the 9323, 9360 and 9390

Problem Cause Action

Whenyoutryto  Thereisinsufficient Increase available memory
start XP, thecom- memory to run XP because by unloading programs or
puter displays: there are too many remove programs from the
Programtoo big  programs loaded in your autoexec.bat file. Reboot
tofitinmemory.  computer (for example, the computer.

programs running networks
and faxes).

When you try to
start XP, the com-
puter displays:
Bad command or
file name.

Y ou are not in the XP
directory. The DOS prompt
is not ‘C:\XP".

You have not installed XP.

Either use CD (change
directory command) to
change to the XP directory,
or add the XP directory to
your PATH. (Refer to your
DOS manual.)

Install XP (see ‘Installing
XP’ on page 3-6).
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6. Programming the X-2 CODAN

This chapter explains step by step how you use XP to program
an X-2 transceiver.

It shows you how to:

»  create channel information (the channel list)
»  savechannel informationin afile

. program the transceiver

. print the channel list.

@ Y ou should already have connected the
transceiver to the computer. The computer should
be displaying the Main screen shown below.

File Transceiver Options Help

Ch | Tx~»Rx (k?z) Rx ISBIOptEIﬂntI Channel comment
2,858 Base

3,580 Base

7,875 Base

9,887.58 Base

Inhibit Radio Australia
3,875 Medical Help
4,587 Medical Help

1
&
3
4
5
b
7
8
9
a

[y

File:ASK.xp2 Alan Keys Thu May 12 15:87
Press F1 key for help ————-— Use Tabh (+|) to move to the next field —

USING XP
1. Enter Tx-/Rx, space bhar to inhibit 6. Enter optional comment
2. Enter Rx if different to Tx~-Rx ?. BRepeat steps 1-6 for each channel
3. Select 3B using space har 8. Press Alt-3 to save channel list
4. Select OptE using space bar 9. Press Alt-W to program X-2
5. Select Ant using space bar 18. Press Alt-P to print channel list

filt-0 Quit | Enter transmit frequency: 2,080 to 18,080kH=z

TheMain screen
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Creating the channel list

XP clears all existing channels in the transceiver when you
program the transceiver. The channel list you create must
contain all the channels that you want programmed into the
transceiver.

The channel items

For each channel you can set the:
. transmit frequency (2-18MHz to nearest 10Hz)
. receive frequency (2-18MHz to nearest 10Hz)

e sidebandl( for lower,U for upper, oilLU for sideband
control from front panel of transceiver)

» emergency call optiorE(or blank)
e antenna numbed(or 2)

* channel comment (optional description of the channel).

Entering the channel frequencies

To enter the channel frequencies for a channel:

1. Press the up or down arrow key to move toTiBx
field of the channel where you want to enter information.
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2. Typethe frequency. Either omit the decimal point or
specify the decimal point with up to two decimal places
(to nearest 10Hz). XP adds the comma after the thousand.

If this channel isablank line, XP enters the standard
settings for the channel options.

@ If you want to change the standard settings that
XP uses each time, select Sandard Channel
Settings from the Options menu.

If you want to inhibit transmission on this channel, press
the space bar at the TX/Rx field. Inhibit is displayed.

If you try and enter a frequency outside the range allowed
for the transceiver, XP displays an error message. Press
Enter to return to the Channel Information area. The
invalid frequency highlights. Type the frequency again.

3. If thetransmit and receive frequencies are the same, go to
the ‘Entering the channel options’ section below. If the
frequencies are different, press Tab to move tdihe
field.

4. Type the receive frequency as described in step 2 above.

@ If you type the same frequency as in TixéRx
field, XP erases youRx field entry as soon as you
move to another field. Having a blank field here
makes it easier to recognise when a channel uses
the same transmit and receive frequencies.
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Entering the channel options

To enter the channel options for this channel:
1. Press Tab to move to the SB field.

2. Pressthe space bar until you see the sideband setting you
want (L, U or LU).

3. PressTab to move to the OptE field for the emergency
call setting. Selecting this option allows you to transmit a
two-tone emergency call on the channel.

4.  Pressthe space bar until you see the emergency call
setting you want (E or blank).

5. Press Tab to move to the Ant field.

6. Pressthe space bar until you see the antenna number you
want (1 or 2).

Entering the optional channel comment

To enter achannel comment:
1. Press Tab to move to the Channel comment field.

2. Type acomment to describe this channel. Y ou can enter
up to 20 characters.

This comment is saved when you save the channel
information. Y ou can print it when you print the channel
list. It is not passed to the transceiver when you program
the transceiver.

If you are going to print the channel list on an operator’s
card, do not type past the vertical bar shown above the

field.
3. Press Tab to move to the start of the next channel.

3
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Changing channel information

While you are in the Channel Information area, you can
change any channel setting at any time.

To move to a setting and replaceit:
1. Moveto the channel you want by:
e using the up arrow or down arrow keys, or

e pressing Alt-G, typing the channel number and
pressing Enter.

2. Press Tab or Shift-Tab to move forwards or backwards
and highlight the setting you want to change.

3. Enter the new setting.

Y ou can edit settings. For example, you can change one digit
of afrequency.

Select Editing from the Help menu for details about other
editing features.

Qg
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Saving the channel information

When you have typed in and checked al the channel
information, you are ready to save thisinformation to afile.
Y ou can recover thisinformation at any time after you have
saved it.

To save the channel information:

1. Select Save fromthe Eile menu (for example, press Alt-F
then S). The Save screen is displayed.

2. Typethe name of thefile.
Press Tab to move to the comment field.

Type adescription of the file (up to 39 characters) that
will help you to remember what it contains.

5.  Press Enter to start the save. If you want to abort the
save, press ESCape. The Main screen is displayed.

The file name and comment are displayed in the File
Description area.

XP adds the extension ‘.xp2’ to the file name. This indicates
that the file is for an X-2 transceiver.

Qg

6-6 XP User Guide



Programming the X-2

Programming the transceiver

Y ou now need to program the transceiver. Thiswill set up the
channel information in the transceiver.

To program the transceiver:

1. Select Programfrom the Transceiver menu (for example,
press Alt-T then P).

After ashort interval, the transceiver beeps three times. If
programming was successful, the first two beeps are
shorter and higher in tone than the third. Programmed
successfully is displayed on the computer screen.

If programming failed, the first two beeps are longer and
lower in tone than the third. Programming failureis
displayed on the computer screen. Check that the system
is set up correctly and try programming again.

[] See ‘Setting up the system’ on page 3-4.

2. Disconnect the transceiver from the computer. The
transceiver is now ready for use.

3

Printing the channel list

To print the channel list:

1. SeleciPrint from theEile menu (for example, press Alt-F
then P).

2. Enter any information that XP asks you for about the
transceiver if you want to print this information.

] See ‘Printer Options’ on page 7-12 for details.

Qg
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7. Menus for the X-2

CODAN

This chapter isfor user reference. It describes the menu
options of the four menus:

The File menu

Eile
Transceiver
Options
Help

The following menu options are displayed in the File menu:

New

Load

Save

Save As
Delete
Rename
Print
Merge
Permissions
Change Lists
Comment
Dos Shell

Quit

XP User Guide
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New

This option clears the main channel list. Use New when you
want to start entering a new channel list.

If the main channel list has not been saved, XP asks you
whether you want to save it first.

Load

Use this option to load the channel list from afile into the XP
Channel Information area.

Load a Channel Data File

ASK.XP2

Files
ASK . XP2 fAlan Keys

The Load screen

Load overwrites the main channel list. If thisinformation has
not been saved, XP asks you whether you want to save it first.
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In the Filesfield of the Load screen, highlight the file you
want to load by using the arrow keys or typing the file name.
Asyou type each letter of the file name, XP highlights the first
filein the Files field which matches what you have typed so
far.

Y ou can reduce the number of files shown in the Filesfield by
using wildcards. If you type afile name containing wildcards
in the Name of File field, XP only displays the file names that
match the wildcards. Use **' to match any number of
characters. Use *?’ to match a single character.

For example, to display file names of any length that begin
with ‘M’, type M*. To display file names of four characters
that begin with S and end with E, tyBe?E.

@ XP ignores any drive name, directory or extension
name included with the file name. To select a
different directory see ‘Location of Files’ on page
7-15.

Save

Use this option to save the main channel list. XP saves
information to the file whose name is displayed in the File
Description area of the Main screen.

If you have not yet specified a file name, XP displays the Save
As screen. Enter the file name and a comment to describe the
file.

XP adds the extension ‘.xp2’ to the file name. This indicates
that the file is for an X-2 transceiver.

You know that you have saved the information when XP
displays...saved successfully.
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Save As

Use this option to save the current XP information in a
different file to that displayed in the File Description area of
the Main screen.

[] See ‘Save’ on page 7-3 for details.

Delete

Use this option to delete a file. After you have selected the file
name to delete, XP asks you to confirm that you want to delete
it.

[] Select the file name in the same way as for ‘Load’
on page 7-2.
Rename

Use this option to rename a file. After you have selected and
confirmed the name of the file that you want to rename, XP
asks you to type the new file name.

[] Select the file name in the same way as for ‘Load’
on page 7-2.
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Print

Use this option to print the channel list. XP printsthe list
according to the settings made in the Printer Options screen.

[] See ‘Printer Options’ on page 7-12.

If you have set printer options that request information at print
time, XP now asks you for this information before printing
starts.

Merge

Use this option to copy or move channels between the main
and alternative channel lists.

File Transceiver Options Help

Main List: ASK Alternative List: XP Buffer
S1|Chan|TxsRx (kHz) BRx E |SC TT| S1|Chan|TxsRx (kHz)
||

2850 [ | 4| 9887.58
3500 5| Inhibit | 5995
7875

6] 3075 | 3905 | E | |

4587 5818

Up,Dn,PgUp,PgDn-moving Ins,Space,GrPl,GrMn—select Tab—switch F5—copy F8-move

Example of the M erge screen
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To copy or move channels from one channel list to the other:

1.

=

Use Tab to select the channel list you want to copy or
move from.

XP displays this channel list with a bold border.

Use up arrow, down arrow, Page Up, Page Down, Home
and End to highlight the channel you want to copy or
move.

Press the space bar to select this channel.

XP displays an asterisk in the S field for this channel.
Pressing the space bar again desel ects the channel. Use
Insert instead of space bar if you want to move to the
next channel after selecting or deselecting a channel.

Repeat steps 2 and 3 for other channels that you want to
Copy Or move.

If you want to select all channels, press grey plus
(the plus key on the keypad). To deselect all
channels, press grey minus (the minus key on the

keypad).

To copy the selected channels to the other channel list,
press F5. To move the selected channels to the other
channel list, press F8.

XPwarnsyou if some of these channels already exist in
the other channel list. Y ou can overwrite or skip each
channdl inturn, or select All to overwrite all these
channels.

If you have not selected any channels, XP copies or
moves just the highlighted channel.

Y ou can also copy parts of one list to the other
using Ctrl-C (copy) and Ctrl-P (paste). See ‘Using
the main and alternative channel lists’ on page
4-6.
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Permissions

Use this option to change the permission for afile. Thefile
permission feature lets you protect files from being
accidentally changed.

[] Select the file name in the same way as for ‘Load’
on page 7-2.

File permission is either read-write or read-only. When a file is
read-only, XP does not let you delete it or change it by saving
a modified version.

File permission switches every time you select this option.
Files are read-write when you create them.

SelectLoad from theFile menu to check whether files are
read-only. Read-only files are displayed with the prefix * in
the Load screen.

If you selectSave for a read-only file, the Save As screen is
displayed for you to enter a different file name.

Change Lists

Use this option to change to the alternative channel list.

[] See ‘Using the main and alternative channel lists
on page 4-6.
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Comment

Use this option to set up a comment which describes the main
channel list. This comment can be printed out with the channel
list.

[] See ‘Printer Options’ on page 7-12.

Dos Shell

Use this option to jump to MS-DOS (enter a DOS shell)
without quitting XP. To return to XP from MS-DOS, type
EXIT then press Enter.

Quit

Use this option to return to the Startup screen. If the current
channel information has not been saved, XP asks you whether
you want to save it before quitting.

From the Startup screen you can quit from the XP program.

3
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The Transceiver menu

The following menu options are displayed in the Transceiver
menu:

Read

Program

Verify

Clear All Channels
Memory Test

& Y ou must connect the transceiver to the computer
before using Transceiver menu options.

Read

Use this option to read into XP the channel list stored in the
transceiver.

XP displays transceiver part and version information, and the
transceiver serial number. Press Enter to clear this display.

The transceiver channel list is displayed in the Channel
Information area. Channel comment fields are blank since the
transceiver cannot store channel comment information.

Read overwrites the main channel list. If thisinformation has
not been saved, XP asks you whether you want to save it first.

XP User Guide 7-9



Menus for the X-2

Program

Use this option to program the transceiver with the main
channd list.

XP clears al existing channels in the transceiver when you
program the transceiver.

XP ignores channel comments since the transceiver cannot
store channel comment information.

Y ou know that you have programmed the transceiver when
Programmed successfully is displayed on the computer screen.

If programming fails, Programming failure is displayed on the
computer screen. Check that the system is set up correctly and
try programming again.

[] See ‘Setting up the system’ on page 3-4.

Verify

Use this option to verify that the main channel list is the same
as the channel list stored in the transceiver. XP ignores channel
comments since the transceiver cannot store channel comment
information.

XP either display€hannels verified OK or indicates the first
channel that is different.
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Clear All Channels

Use this option to clear all channel information in the
transceiver. This option also clears the main channel list. It
does not clear the alternative channel list.

XP asks you to confirm that you want to clear channels.

Memory Test

Use this option to check that the transceiver memory is
functioning correctly.

@ This test is also useful in checking that the
computer is able to communicate with the
transceiver.
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The Options menu

The following menu options are displayed in the Options
menu:

Printer Options

Serial Port Options
Location of Files
Sandard Channel Settings

Printer Options

This option controls how the printer works when you select
Print from the File menu. There are nine printer fields that you
can change in the Printer Options screen.

[ ] Printer Options
Printer Device
(+) LPT1: C:N\PRINT.OUT

P

ThePrinter Options screen
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Use Printer Device to select where to send the printer output.

You can select:
e theLPT1 or LPT2 printer port on the computer

»  FEiletooutput printing to afile which you can print later
from MS-DOS

*  Noneto disallow printing. XP will now warn you if you
select Print from the Eile menu.

Use File Name to specify the name of thefile if you selected
Filein Printer Device.

Use Prompt for a Serial # to specify whether XP should ask
you for the transceiver serial number when you print.

Use Prompt for an Order # to specify whether XP should ask
you for the transceiver order number when you print.

Use Prompt for a Call Sign to specify whether XP should ask
you for the call sign of the transceiver operator when you print.

Use Print when Programming to specify whether to print the
channel information when you program the transceiver (select
Program from the Transceiver menu). If you select Ask me,
XP alows you to answer this question when you program the
transceiver.

Use Print Channel Comments to specify whether to include
channel comments when you print. If you select Ask me, XP
allows you to answer this question when you print.

Use Print File Comments to specify whether to include file
comments when you print. If you select Ask me, XP allows you
to answer this question when you print.

Use Print Format to specify whether to format the print output
for standard paper or for an operator’s card.
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Serial Port Options

This option specifies which serial port on the computer is used
to connect the transceiver.

Serial Options

Serial Port?
(+) COM1

The Serial Port Options screen

Use Serial Port to select either the COM1 or COM2 serial
port.
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Location of Files

Use this option to specify the directory under which the files
are stored on the computer. The directory C:\XP\X2 is already
set up for you. You only need to change thisif you want to
save files under a different directory.

Location of Chammel Data Files

Directory: C:NKPNKZ

The Location of Files screen

If you specify adirectory that does not exist, XP asksyou if
you want to create the directory.
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Standard Channel Settings

Use this option to view or change standard settings for the
channel options available for the transceiver.

Standard Chammel Options

Emergency? A

(+) Off

Example of the Standard Channel Settings screen

These settings are displayed in the channel list for the current
channel whenever you enter afrequency at a blank Tx/Rx or Rx
field.

Q
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The Help menu

The following menu options are displayed in the Help menu:
About XP
Layout
Channel Information
Special Keys
On Standard Settings
Two Channel Lists
Editing
Mouse Usage

About XP

This option gives an overview of XP.

Layout

This option describes the six areas of the Main screen where
you do most of your work.

Channel Information

This option lists the channel items and the range of values you
can enter in the Channel Information area.

Special Keys
Thisoption lists al the specia keys and what they do.
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On Standard Settings

This option describes the standard settings which XP
automatically enters for the channel options in the channel list.

Two Channel Lists

This option describes how you can use the two channel listsin
XPto simplify creation of channel information.

Editing

This option describes quick ways of editing channel
information in the Channel Information area.

Mouse Usage

Use this option to find out how to use the mouse if your
computer has one.
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8. Cloning the X-2 CODAN

This chapter explains how you can program atransceiver by
copying channel information from a transceiver that has
already been programmed. This processis called cloning. You
do not need to use XP or a computer to clone transceivers.

The cloning process

Connecting the transceivers

To connect the two transceivers together:
1. Connect each transceiver to a power supply.
2. Connect the microphone socket of one transceiver to the

microphone socket of the other transceiver using the X-2
cloning cable (Codan Part No. 08-04926).

@ It does not matter which end of the cable you plug
into which transceiver.

Transceiver cloning

To set up two transceivers for cloning:

1. Onthetransceiver you are copying from, hold up both
the Tune and Emgcy Call switches and turn on the power.
Release the two switches when the transceiver starts
beeping. If you do not hear beeping, check the cloning
cable and repeat this step.
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2. Onthetransceiver you are copying to, hold up the Tune
switch and turn on the power. Release the switch when
the transceiver beeps once. If you do not hear a beep,
check the cloning cable and repeat this step.

3. To start programming, lift and release the Tune switch on
the transceiver you are copying from.

After about 10 seconds, you hear three beeps. If
programming was successful, the first two beeps are
shorter and higher in tone than the third.

If programming failed, the first two beeps are longer and
lower in tone than the third. Check the cloning cable and
repeat from step 1.

Cloning another transceiver

To clone another transceiver:
1.  Turn off the transceiver that you have just programmed.

2. Unplug the cloning cable from the microphone socket of
this transceiver and plug in its microphone.

3. Plug the cloning cable into the microphone socket of the
next transceiver.

4.  Start the cloning process again. Repeat from step 2 of
‘Transceiver cloning’.

After cloning

When there are no more transceivers to clone:
1. Turn off both transceivers.

2. Unplug the cloning cable from the microphone sockets of
both transceivers and plug in their microphones.

3
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9. Cable pins for the X-2

CODAN

This chapter shows how the programming cable pins and
cloning cable pins are used for the X-2 transceiver.

Programming cable pins

9-pin computer 7-pin transceiver Pin function
serial port socket  microphone socket
2 1 Datafrom
transceiver
3 2 Datato
transceiver
5 3 Ground
5/7 link Spesker link
Cloning cable pins
7-pin transceiver ~ 7-pin transceiver Pin function
microphone socket microphone socket
1 2 Datal/O
2 1 Datal/O
3 3 Ground
5/7 link 5/7 link Speaker link
d
XP User Guide 9-1



Cable pins for the X-2

9-2 XP User Guide



e

10. Programming the 9313 & 9480 CODAN

This chapter explains step by step how you use XP to program
a 9313 or 9480 transceiver.

It shows you how to:

»  create channel information (the channel list)

»  savechannel informationin afile

. program the transceiver

. print the channel list.

@ Y ou should already have connected the
transceiver to the computer. The computer should
be displaying the Main screen shown below.

File Transceiver Options Help

Ch TxsRx (kHz) Rx OptE Sel Channel comment
] 1 ] I I

2,858 Base

3,588 Base

7,875 Base

9,887.58 Base

Inhibit Radio Australia
3,875 Medical Help
4,587 Medical Help

USING XP
1. Enter channel number 6. Enter optional comment
Z. Enter Tx/Rx, space bhar to inhibhit 7. Repeat steps 1-6 for each channel
3. Enter Rx if different to Tx-Rx 8. Press Alt-3 to save channel list
4. Select OptE using space bar 9. Press Alt-W to program 9313
5. Select Sel using space bar 18. Press Alt-P to print channel list
it Quit | Enter new channel number to move this data

Example of the Main screen
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Creating the channel list

XP clears all existing channels in the transceiver when you
program the transceiver. The channel list you create must
contain all the channels that you want programmed into the
transceiver.

Channel items for a 9313 transceiver

For each channel you can set the:

. transmit frequency (2-24MHz to nearest 10Hz)

. receive frequency (250kHz—30MHz to nearest 10Hz)

» emergency call optiorE(or blank)

*  selcall enableor blank)

»  channel comment (optional description of the channel).

Channel items for a 9480 transceiver

For each channel you can set the:
e transmit frequency (2—24MHz to nearest 10Hz)
. receive frequency (250kHz—30MHz to nearest 10Hz)

*  sidebandl( for lower,U for upper, oilLU for sideband
control from front panel of transceiver)

»  selcall enableSor blank)

*  channel comment (optional description of the channel).
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Entering the channel number

Type the channel number in the range 1-15. You can add up to
15 channels to the channel list.

You do not have to type channel numbers in number sequence.
When you move to another channel, XP sorts the channel list.

Entering the channel frequencies

To enter the channel frequencies for this channel:

1.

=

Type the frequency. Either omit the decimal point or
specify the decimal point with up to two decimal places
(to nearest 10Hz). XP adds the comma after the thousand.

If this channel is a blank line, XP enters the standard
settings for the channel options.

If you want to change the standard settings that
XP uses each time, sel&tandard Channel
Settings from theQOptions menu.

If you want to inhibit transmission on this channel, press
the space bar at tie/Rx field. Inhibit is displayed.

If you try and enter a frequency outside the range allowed
for the transceiver, XP displays an error message. Press
Enter to return to the Channel Information area. The
invalid frequency highlights. Type the frequency again.

If the transmit and receive frequencies are the same, go to
the ‘Entering the channel options’ section below. If the
frequencies are different, press Tab to move tdihe

field.
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3.

=

Type the receive frequency as described in step 1 above.

If you type the same frequency asin the TX/Rx
field, XP erases your Rx field entry as soon as you
move to another field. Having a blank field here
makes it easier to recognise when a channel uses
the same transmit and receive frequencies.

Entering channel options for a 9313 transceiver

To enter the channel options for this channel:

1.

Press Tab to move to the OptE field for the emergency
call setting. Selecting this option allows you to transmit a
two-tone emergency call on the channel.

Press the space bar until you see the emergency call
setting you want (E or blank).

Press Tab to move to the Sel field for selcall enable.
Selecting this option allows you to send and receive
selective calls on this channel.

Press the space bar until you see the selcall enable setting
you want (Sor blank).

Entering channel options for a 9480 transceiver

To enter the channel options for this channel:

1.
2.

Press Tab to move to the SB field.
Press the space bar until you see the sideband setting you
want (L, U or LU).

Press Tab to move to the Sel field for selcall enable.
Selecting this option allows you to send and receive
selective calls on this channel.

Press the space bar until you see the selcall enable setting
you want (Sor blank).

10-4
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Entering the optional channel comment

To enter achannel comment:
1. Press Tab to move to the Channel comment field.

2. Type acomment to describe this channel. Y ou can enter
up to 20 characters.

This comment is saved when you save the channel
information. Y ou can print it when you print the channel
list. It is not passed to the transceiver when you program
the transceiver.

3. Press Enter to complete this channel.

g

Changing channel information

While you are in the Channel Information area, you can
change any channel setting at any time.

To move to a setting and replaceit:
1. Moveto the channel you want by:
e using the up arrow or down arrow keys, or

e pressing Alt-G, typing the channel number and
pressing Enter.

2.  Press Tab or Shift-Tab to move forwards or backwards
and highlight the setting you want to change.

3. Enter the new setting.

Y ou can edit settings. For example, you can change one digit
of afrequency.

Select Editing from the Help menu for details about other
editing features.

Qg
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Saving the channel information

When you have typed in and checked al the channel
information, you are ready to save thisinformation to afile.
Y ou can recover thisinformation at any time after you have
saved it.

To save the channel information:

1. Select Save fromthe Eile menu (for example, press Alt-F
then S). The Save screen is displayed.

2. Typethe name of thefile.
Press Tab to move to the comment field.

Type adescription of the file (up to 39 characters) that
will help you to remember what it contains.

5.  Press Enter to start the save. If you want to abort the
save, press ESCape. The Main screen is displayed.

The file name and comment are displayed in the File
Description area.

XP adds the extension ‘.xpm’ to the file name. This indicates
that the file is for a 9313 or 9480 transceiver.

Qg
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Programming the transceiver

Y ou now need to program the transceiver. Thiswill set up the
channel information in the transceiver.

A Before you program the transceiver, make sure

that the transceiver is not scanning. Do not use the
transceiver during programming.

To program the transceiver:

1.

Select Program from the Transceiver menu (for example,
press Alt-T then P).

Channel numbers are displayed on the transceiver screen
as each channel is programmed.

If programming was successful, Programmed
successfully is displayed on the computer screen.

If programming failed, Programming failure is displayed
on the computer screen. Check that the system is set up
correctly and try programming again.

See ‘Setting up the system’ on page 3-4.

Disconnect the transceiver from the computer. The
transceiver is now ready for use.

Qg
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Printing the channel list

To print the channel list:

1. Select Print from the Eile menu (for example, press Alt-F
then P).

2. Enter any information that XP asks you for about the
transceiver if you want to print thisinformation.

[] See ‘Printer Options’ on page 11-12 for details.

Qg
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11. Menus for the 9313 & 9480

CODAN

This chapter isfor user reference. It describes the menu
options of the four menus:

The File menu

Eile
Transceiver
Options
Help

The following menu options are displayed in the File menu:

New

Load

Save

Save As
Delete
Rename
Print
Merge
Permissions
Change Lists
Comment
Dos Shell

Quit
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New

This option clears the main channel list. Use New when you
want to start entering a new channel list.

If the main channel list has not been saved, XP asks you
whether you want to save it first.

Load

Use this option to load the channel list from afile into the XP
Channel Information area.

Load a Channel Data File

ASK.XPM

Files
ASK . XPM fAlan Keys

The Load screen

Load overwrites the main channel list. If thisinformation has
not been saved, XP asks you whether you want to save it first.
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In the Filesfield of the Load screen, highlight the file you
want to load by using the arrow keys or typing the file name.
Asyou type each letter of the file name, XP highlights the first
filein the Files field which matches what you have typed so
far.

Y ou can reduce the number of files shown in the Filesfield by
using wildcards. If you type afile name containing wildcards
in the Name of File field, XP only displays the file names that
match the wildcards. Use **' to match any number of
characters. Use *?’ to match a single character.

For example, to display file names of any length that begin
with ‘M’, type M*. To display file names of four characters
that begin with S and end with E, tyBe?E.

@ XP ignores any drive name, directory or extension
name included with the file name. To select a
different directory see ‘Location of Files’ on page
11-15.

Save

Use this option to save the main channel list. XP saves
information to the file whose name is displayed in the File
Description area of the Main screen.

If you have not yet specified a file name, XP displays the Save
As screen. Enter the file name and a comment to describe the
file.

XP adds the extension ‘.xpm’ to the file name. This indicates
that the file is for a 9313 or 9480 transceiver.

You know that you have saved the information when XP
displays...saved successfully.
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Save As

Use this option to save the current XP information in a
different file to that displayed in the File Description area of
the Main screen.

[] See ‘Save’ on page 11-3 for details.

Delete

Use this option to delete a file. After you have selected the file
name to delete, XP asks you to confirm that you want to delete
it.

[] Select the file name in the same way as for ‘Load’
on page 11-2.
Rename

Use this option to rename a file. After you have selected and
confirmed the name of the file that you want to rename, XP
asks you to type the new file name.

[] Select the file name in the same way as for ‘Load’
on page 11-2.
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Print

Use this option to print the channel list. XP printsthe list
according to the settings made in the Printer Options screen.

[] See ‘Printer Options’ on page 11-12.

If you have set printer options that request information at print
time, XP now asks you for this information before printing
starts.

Merge

Use this option to copy or move channels between the main
and alternative channel lists.

File Transceiver Options Help

Main List: ASK Alternative List: XP Buffer
S1|Chan|TxsRx (kHz) BRx E |SC TT| S1|Chan|TxsRx (kHz)
||

2850 [ | 4| 9887.58
3500 5| Inhibit | 5995
7875

6] 3075 | 3905 | E | |

4587 5818

Up,Dn,PgUp,PgDn-moving Ins,Space,GrPl,GrMn—select Tab—switch F5—copy F8-move

Example of the M erge screen
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To copy or move channels from one channel list to the other:

1.

=

Use Tab to select the channel list you want to copy or
move from.

XP displays this channel list with a bold border.

Use up arrow, down arrow, Page Up, Page Down, Home
and End to highlight the channel you want to copy or
move.

Press the space bar to select this channel.

XP displays an asterisk in the S field for this channel.
Pressing the space bar again desel ects the channel. Use
Insert instead of space bar if you want to move to the
next channel after selecting or deselecting a channel.

Repeat steps 2 and 3 for other channels that you want to
Copy Or move.

If you want to select all channels, press grey plus
(the plus key on the keypad). To deselect all
channels, press grey minus (the minus key on the

keypad).

To copy the selected channels to the other channel list,
press F5. To move the selected channels to the other
channel list, press F8.

XPwarnsyou if some of these channels already exist in
the other channel list. Y ou can overwrite or skip each
channdl inturn, or select All to overwrite all these
channels.

If you have not selected any channels, XP copies or
moves just the highlighted channel.

Y ou can also copy parts of one list to the other
using Ctrl-C (copy) and Ctrl-P (paste). See ‘Using
the main and alternative channel lists’ on page
4-6.

11-6
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Permissions

Use this option to change the permission for afile. Thefile
permission feature lets you protect files from being
accidentally changed.

[] Select the file name in the same way as for ‘Load’
on page 11-2.

File permission is either read-write or read-only. When a file is
read-only, XP does not let you delete it or change it by saving
a modified version.

File permission switches every time you select this option.
Files are read-write when you create them.

SelectLoad from theFile menu to check whether files are
read-only. Read-only files are displayed with the prefix * in
the Load screen.

If you selectSave for a read-only file, the Save As screen is
displayed for you to enter a different file name.

Change Lists

Use this option to change to the alternative channel list.

[] See ‘Using the main and alternative channel lists
on page 4-6.
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Comment

Use this option to set up a comment which describes the main
channel list. This comment can be printed out with the channel

list.
[] See ‘Printer Options’ on page 11-12.
Dos Shell

Use this option to jump to MS-DOS (enter a DOS shell)
without quitting XP. To return to XP from MS-DOS, type
EXIT then press Enter.

Quit

Use this option to return to the Startup screen. If the current
channel information has not been saved, XP asks you whether
you want to save it before quitting.

From the Startup screen you can quit from the XP program.

3
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The Transceiver menu

The following menu options are displayed in the Transceiver
menu:

Read

Program

Verify

Clear All Channels

& Y ou must connect the transceiver to the computer
before using Transceiver menu options.

Read

Use this option to read into XP the channel list stored in the
transceiver.

The transceiver channel list is displayed in the Channel
Information area. Channel comment fields are blank since the
transceiver cannot store channel comment information.

Read overwrites the main channel list. If thisinformation has
not been saved, XP asks you whether you want to save it first.
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Program

Use this option to program the transceiver with the main
channd list.

& Before you program the transceiver, make sure
that the transceiver is not scanning. Do not use the
transceiver during programming.

XP clears al existing channels in the transceiver when you
program the transceiver.

XP ignores channel comments since the transceiver cannot
store channel comment information.

Y ou know that you have programmed the transceiver when
Programmed successfully is displayed on the computer screen.

If programming fails, Programming failure is displayed on the
computer screen. Check that the system is set up correctly and
try programming again.

[] See ‘Setting up the system’ on page 3-4.

Verify

Use this option to verify that the main channel list is the same
as the channel list stored in the transceiver. XP ignores channel
comments since the transceiver cannot store channel comment
information.

XP either display€hannels verified OK or indicates the first
channel that is different.

11-10
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Clear All Channels

Use this option to clear all channel information in the
transceiver. This option also clears the main channel list. It
does not clear the alternative channel list.

XP asks you to confirm that you want to clear channels.

g

XP User Guide 11-11



Menus for the 9313 & 9480

The Options menu

The following menu options are displayed in the Options
menu:

Printer Options

Serial Port Options
Location of Files
Sandard Channel Settings

Printer Options

This option controls how the printer works when you select
Print from the File menu. There are eight printer fields that
you can change in the Printer Options screen.

[ ] Printer Options
Printer Device
(+) LPT1: C:N\PRINT.OUT

P

ThePrinter Options screen
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Use Printer Device to select where to send the printer output.

You can select:
e theLPT1 or LPT2 printer port on the computer

»  FEiletooutput printing to afile which you can print later
from MS-DOS

*  Noneto disallow printing. XP will now warn you if you
select Print from the Eile menu.

Use File Name to specify the name of thefile if you selected
Filein Printer Device.

Use Prompt for a Serial # to specify whether XP should ask
you for the transceiver serial number when you print.

Use Prompt for an Order # to specify whether XP should ask
you for the transceiver order number when you print.

Use Prompt for a Call Sign to specify whether XP should ask
you for the call sign of the transceiver operator when you print.

Use Print when Programming to specify whether to print the
channel information when you program the transceiver (select
Program from the Transceiver menu). If you select Ask me,
XP alows you to answer this question when you program the
transceiver.

Use Print Channel Comments to specify whether to include
channel comments when you print. If you select Ask me, XP
allows you to answer this question when you print.

Use Print File Comments to specify whether to include file
comments when you print. If you select Ask me, XP allows you
to answer this question when you print.
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Serial Port Options

This option specifies which serial port on the computer is used
to connect the transceiver.

Serial Options

Serial Port?
(+) COM1

The Serial Port Options screen

Use Serial Port to select either the COM1 or COM2 serial
port.
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Location of Files

Use this option to specify the directory under which the files
are stored on the computer. The directory CAXPAXM is
already set up for you. Y ou only need to change thisif you
want to save files under a different directory.

Location of Chammel Data Files

Directory: C:NXPNXM

The Location of Files screen

If you specify adirectory that does not exist, XP asksyou if
you want to create the directory.

XP User Guide 11-15



Menus for the 9313 & 9480

Standard Channel Settings

Use this option to view or change standard settings for the
channel options available for the transceiver.

Standard Chammel Options

Selcall?

(+) Off

Example of the Standard Channel Settings screen

These settings are displayed in the channel list for the current
channel whenever you enter afrequency at a blank Tx/Rx or Rx
field.

Q
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The Help menu

The following menu options are displayed in the Help menu:
About XP
Layout
Channel Information
Special Keys
On Standard Settings
Two Channel Lists
Editing
Mouse Usage

About XP

This option gives an overview of XP.

Layout

This option describes the six areas of the Main screen where
you do most of your work.

Channel Information

This option lists the channel items and the range of values you
can enter in the Channel Information area.

Special Keys
Thisoption lists al the specia keys and what they do.
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On Standard Settings

This option describes the standard settings which XP
automatically enters for the channel options in the channel list.

Two Channel Lists

This option describes how you can use the two channel listsin
XPto simplify creation of channel information.

Editing

This option describes quick ways of editing channel
information in the Channel Information area.

Mouse Usage

Use this option to find out how to use the mouse if your
computer has one.
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12. Cable pins for the 9313 & 9480 CODAN

This chapter shows how the programming cable pins are used
for the 9313 and 9480 transceivers.

Programming cable pins

9-pin computer  3-pin transceiver Pin

serial port socket 3.5mm RS232 jack plug function

3 tip Datato
transceiver

2 ring Data from
transceiver

5 Sleeve Ground

Qg
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13. Programming the 9323, 9360 & 9390 copan

This chapter explains step by step how you use XP to program
a9323, 9360 or 9390 transceiver.

It shows you how to:

[

create channel information for the 9323 channel list
create channel information for the 9360 channel list
create channel information for the 9390 channel list

change setup information (selcall group settings,
two-tone frequency settings and scan table settings)

save channel and setup information in afile
program the transceiver
print the channel list.

For details on setup information, see ‘Selcall
Groups’ on page 14-22, ‘Two Tone Frequencies’
on page 14-24 and ‘Scan Tables’ on page 14-25.
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Creating the channel list for a 9323 transceiver

@ Y ou should already have connected the
transceiver to the computer. The computer should
be displaying the Main screen shown below.

File Transceiver Options Help

Chan TxsRx (kHz) Rx 0OpE Sel TT Channel comment
1 I I I I

2,050 Base
3,500 Base
7,875 Base
9,087.50 Base
Inhibit 5,995 Radio Australia

3,075 3,905 Medical Help
4,507 5,010 Medical Help

File:CHFILEZ3 Wed Feb 28 10:06
Press F1 key for help --————- Use Tab (+]|) to move to the next field —

USING XP
1. Enter channel number 6. Enter optional comment
Z. Enter Tx-/Rx, space bar to inhibit 7. Repeat steps 1-6 for each channel
3. Enter Rx if different to Tx/Rx 8. Press ALt-5 to save channel List
4. Select OptE using space bar 9. Press ALt-W to program 9323
5. Select Sel and TT using space bar 10. Press ALt-P to print channel List

ALt-0 Quit | Enter new channel number to move this data

TheMain screen

Channel items

For each channel you can set the:

»  transmit frequency (selected bandwidth to nearest 10Hz)

. receive frequency (250kHz—30MHz to nearest 10Hz)

*  emergency call optiorE(or blank)

»  selcall group $1-S5 or blank)

*  two-tone frequency paiff(—T4 or blank)

*  channel comment (optional description of the channel).
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Setting the bandwidth

You need to set XP’s bandwidth (transmit frequency range) to
suit the transceiver you are going to program.

There are two ways to do this automatically:

. read in the transceiver’s channel list by seleciead
from theTransceiver menu (for example, press Alt-T
then R)

. load in any channel list file set up for the transceiver by
selectingLoad from theFile menu (for example, press
Alt-F then L).

If you have to start from a new, empty channel list, you may
need to change XP’s bandwidth setting manually by selecting
PA Bandwidth from theOptions menu (for example, press
Alt-O then B). When you start XP, the bandwidth is set to
2—26.5MHz that suits most transceivers.

] For details, see ‘PA Bandwidth’ on page 14-27.

If XP’s bandwidth is greater that the transceiver’s, XP will
output a warning when you program the transceiver.

Entering the channel number

Type the channel number in the range 1-9999.

You can create up to 400 channels each with a channel number
in the range 1-9999. You do not have to type channel numbers
in number sequence. When you move to another channel, XP
sorts the channel list.
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Entering the channel frequencies

To enter the channel frequencies for this channel:

1. Typethefrequency. Either omit the decimal point or
specify the decimal point with up to two decimal places
(to nearest 10Hz). XP adds the comma after the thousand.

If this channel isablank line, XP enters the standard
settings for the channel options.

@ If you want to change the standard settings that
XP uses each time, select Sandard Channel
Settings from the Options menu.

If you want to inhibit transmission on this channel, press
the space bar at the TX/Rx field. Inhibit is displayed.

If you try and enter a frequency outside the selected
bandwidth, XP displays an error message. Press Enter to
return to the Channel Information area. The invalid
frequency highlights. Type the frequency again.

2. If thetransmit and receive frequencies are the same, go to
the ‘Entering the channel options’ section below. If the
frequencies are different, press Tab to move tdihe
field.

3. Type the receive frequency as described in step 1 above.

@ If you type the same frequency as in TixéRx
field, XP erases youRx field entry as soon as you
move to another field. Having a blank field here
makes it easier to recognise when a channel uses
the same transmit and receive frequencies.
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Entering channel options

To enter the channel option for this channel:

1. Press Tabto move to the OptE field for the emergency
call setting. Selecting this option allows you to transmit a
two-tone emergency call on the channel.

2. Pressthe space bar until you see the emergency call
setting you want (E or blank).

3. Press Tab to move to the Sl field.

4.  Pressthe space bar until you see the selcall group name
you want (S1-S5 or blank).

These selcall group names refer to the current selcall
group settings (setup information) stored in the
transceiver. You can change these settings (Bsicgll
Groups from theOptions menu. The values you enter
will overwrite the current settings stored in the
transceiver when you program the transceiver.

] See ‘Selcall Groups’ on page 14-22.

5. Press Tab to move to thd field.

6. Press the space bar until you see the two-tone name you
want (T1-T4 or blank).

These two-tone names refer to the current two-tone
frequency settings (setup information) stored in the
transceiver. You can change these settings Usimg

Tone Frequencies from theOptions menu. The values

you enter will overwrite the current settings stored in the
transceiver when you program the transceiver.

[] See ‘Two Tone Frequencies’ on page 14-24.
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Entering the optional channel comment

To enter achannel comment:
1. Press Tab to move to the Channel comment field.

2. Typeacomment to describe this channel. Y ou can enter
up to 20 characters.

This comment is saved when you save the channel and
setup information. Y ou can print it when you print the
channel list. It is passed to the transceiver when you
program the transceiver.

3.  Press Enter to complete this channel.
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Creating the channel list for a 9360 transceiver

@ Y ou should already have connected the
transceiver to the computer. The computer should
be displaying the Main screen shown below.

File Transceiver Options Help

Chan TxsRx (kHz) Rx SB Sel TT Channel comment
1 1 1 1 1

2,050 Base
3,500 Base
7,875 Base
9,087.50 Base
Inhibit 4,700 Local Broadcast

3,075 3,905 Medical Help
4,507 5,010 Medical Help

Fri Mar 01 18:35
Press F1 key for help --————- Use Tab (+]|) to move to the next field —
USING XP
1. Enter channel number 6. Enter optional comment
Z. Enter Tx-/Rx, space bar to inhibit 7. Repeat steps 1-6 for each channel
3. Enter Rx if different to Tx/Rx 8. Press ALt-5 to save channel List
4. Select 5B using space bar 9. Press ALt-W to program 9360
5. Select Sel and TT using space bar 10. Press ALt-P to print channel List

ALt-0 Quit | Enter new channel number to move this data

TheMain screen

Channel items

For each channel you can set the:
»  transmit frequency (selected bandwidth to nearest 10Hz)
. receive frequency (250kHz—30MHz to nearest 10Hz)

» sidebandl( for lower,U for upper, oilLU for sideband
control from front panel of transceiver)

»  selcall group $1-S5 or blank)
*  two-tone frequency paiff(—T4 or blank)
*  channel comment (optional description of the channel).
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Setting the bandwidth

You need to set XP’s bandwidth (transmit frequency range) to
suit the transceiver you are going to program.

There are two ways to do this automatically:

. read in the transceiver’s channel list by seleciead
from theTransceiver menu (for example, press Alt-T
then R)

. load in any channel list file set up for the transceiver by
selectingLoad from theFile menu (for example, press
Alt-F then L).

If you have to start from a new, empty channel list, you may
need to change XP’s bandwidth setting manually by selecting
PA Bandwidth from theOptions menu (for example, press
Alt-O then B). When you start XP, the bandwidth is set to
2.25-30MHz that suits most transceivers.

] For details, see ‘PA Bandwidth’ on page 14-27.

If XP’s bandwidth is greater that the transceiver’s, XP will
output a warning when you program the transceiver.

Entering the channel number

Type the channel number in the range 1-9999.

You can create up to 400 channels each with a channel number
in the range 1-9999. You do not have to type channel numbers
in number sequence. When you move to another channel, XP
sorts the channel list.
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Entering the channel frequencies

To enter the channel frequencies for this channel:

1. Typethefrequency. Either omit the decimal point or
specify the decimal point with up to two decimal places
(to nearest 10Hz). XP adds the comma after the thousand.

If this channel isablank line, XP enters the standard
settings for the channel options.

@ If you want to change the standard settings that
XP uses each time, select Sandard Channel
Settings from the Options menu.

If you want to inhibit transmission on this channel, press
the space bar at the TX/Rx field. Inhibit is displayed.

If you try and enter a frequency outside the selected
bandwidth, XP displays an error message. Press Enter to
return to the Channel Information area. The invalid
frequency highlights. Type the frequency again.

2. If thetransmit and receive frequencies are the same, go to
the ‘Entering the channel options’ section below. If the
frequencies are different, press Tab to move tdihe
field.

3. Type the receive frequency as described in step 1 above.

@ If you type the same frequency as in TixéRx
field, XP erases youRx field entry as soon as you
move to another field. Having a blank field here
makes it easier to recognise when a channel uses
the same transmit and receive frequencies.
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Entering channel options

To enter the channel options for this channel:
1. PressTabto move to the SBfield.

2. Pressthe space bar until you see the sideband setting you
want (L, U or LU).

3. Press Tab to moveto the Sl field.

Press the space bar until you see the selcall group name
you want (S1-S5 or blank).

These selcall group names refer to the current selcall
group settings (setup information) stored in the
transceiver. You can change these settings (Bsicgll
Groups from theOptions menu. The values you enter
will overwrite the current settings stored in the
transceiver when you program the transceiver.

] See ‘Selcall Groups’ on page 14-22.

5. Press Tab to move to thd field.

Press the space bar until you see the two-tone name you
want (T1-T4 or blank).

These two-tone names refer to the current two-tone
frequency settings (setup information) stored in the
transceiver. You can change these settings Usimg

Tone Frequencies from theOptions menu. The values

you enter will overwrite the current settings stored in the
transceiver when you program the transceiver.

[] See ‘Two Tone Frequencies’ on page 14-24.
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Entering the optional channel comment

To enter achannel comment:
1. Press Tab to move to the Channel comment field.

2. Type acomment to describe this channel. Y ou can enter
up to 20 characters.

This comment is saved when you save the channel and
setup information. Y ou can print it when you print the
channel list. It is passed to the transceiver when you
program the transceiver.

3. Press Enter to complete this channel.
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Creating the channel list for a 9390 transceiver

@ Y ou should already have connected the
transceiver to the computer. The computer should
be displaying the Main screen shown below.

File Transceiver Options Help

Chan . TxsRx (kH?) Rx ISB ISeLITT IChanneL comment IChanneL type
u ITU Radphone Radphone
u ITU Radphone Radphone
u Melbourne Bam-8pm Modified
u ITU Radphone Radphone
u ITU Radphone Radphone
u ITU Radphone Radphone
u ITU Radphone Radphone
u ITU Radphone Radphone
u ITU Radphone Radphone
u ITU Radphone Radphone
Wed Feb 28 10:45
Press F1 key for help --————- Use Tab (+]|) to move to the next field —
USING XP
1. Enter channel number 6. Enter optional comment
Z. Enter Tx-/Rx, space bar to inhibit 7. Repeat steps 1-6 for each channel
3. Enter Rx if different to Tx/Rx 8. Press ALt-5 to save channel List
4. Select 5B using space bar 9. Press ALt-W to program 9390
5. Select Sel and TT using space bar 10. Press ALt-P to print channel List

ALt-0 Quit | Sideband: L (lLower), U Cupper) or LU (both)

TheMain screen

The channel list:

»  containsall the standard frequencies of the ITU marine
channels (indicated by Radphone displayed in the
Channel type field)

. may contain user programmed channels (indicated by
User displayed in the Channel type field).

Y ou can change Radphone channel options but not their
frequencies. Modified Radphone channels display Modified in
their Channel type fields.
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Y ou cannot delete Radphone channels from the channel list. If
you delete a Modified channel, the unmodified Radphone
channel reappears.

Channel items

For each User channel you can set the:
e transmit frequency (selected bandwidth to nearest 10Hz)
. receive frequency (250kHz—30MHz to nearest 10Hz)

e sidebandl( for lower,U for upper, oilLU for sideband
control from front panel of transceiver)

»  selcall group $1-S5 or blank)
»  two-tone frequency paif(—T4 or blank)
»  channel comment (optional description of the channel).

For eactRadphone or Modified channel you can set the:

»  sidebandl( for lower,U for upper, oilLU for sideband
control from front panel of transceiver)

» selcall group $1-S5 or blank)
»  two-tone frequency paif(—T4 or blank)
»  channel comment (optional description of the channel).

Setting the bandwidth

You need to set XP’'s bandwidth (transmit frequency range) to
suit the transceiver you are going to program.

There are two ways to do this automatically:

. read in the transceiver’s channel list by selecdRead
from theTransceiver menu (for example, press Alt-T
then R)

. load in any channel list file set up for the transceiver by
selectingLoad from theFile menu (for example, press
Alt-F then L).
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If you have to start from a new, empty channel list, you may

need to change XP’s bandwidth setting manually by selecting
PA Bandwidth from theOptions menu (for example, press
Alt-O then B). When you start XP, the bandwidth is set to
2-26.5MHz that suits most transceivers.

[] For details, see ‘PA Bandwidth’ on page 14-27.

If XP’s bandwidth is greater that the transceiver’s, XP will
output a warning when you program the transceiver.

Entering the User channel number

To enter the channel number of a ndser channel:

1. Press End to move past all tRadphone channels to the
bottom of the channel list.

2. Press Enter to move to tdan field.
Type the new channel number in the range 1-9999.

You can create up to 4@0ser channels each with a channel
number in the range 1-9999. You do not have to type channel
numbers in number sequence. When you move to another
channel, XP sorts the channel list.

13-14
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Entering User channel frequencies

To enter the channel frequencies for this channel:

1. Typethefrequency. Either omit the decimal point or
specify the decimal point with up to two decimal places
(to nearest 10Hz). XP adds the comma after the thousand.

If this channel isablank line, XP enters the standard
settings for the channel options.

@ If you want to change the standard settings that
XP uses each time, select Sandard Channel
Settings from the Options menu.

If you want to inhibit transmission on this channel, press
the space bar at the TX/Rx field. Inhibit is displayed.

If you try and enter a frequency outside the selected
bandwidth, XP displays an error message. Press Enter to
return to the Channel Information area. The invalid
frequency highlights. Type the frequency again.

2. If thetransmit and receive frequencies are the same, go to
the ‘Entering the channel options’ section below. If the
frequencies are different, press Tab to move tdihe
field.

3. Type the receive frequency as described in step 1 above.

@ If you type the same frequency as in TixéRx
field, XP erases youRx field entry as soon as you
move to another field. Having a blank field here
makes it easier to recognise when a channel uses
the same transmit and receive frequencies.

XP User Guide 13-15



Programming the 9323, 9360 & 9390

Entering channel options

To enter the channel option for this channel:
1. PressTabto move to the SBfield.

2. Pressthe space bar until you see the sideband setting you
want (L, U or LU).

3. Press Tab to moveto the Sl field.

Press the space bar until you see the selcall group name
you want (S1-S5 or blank).

These selcall group names refer to the current selcall
group settings (setup information) stored in the
transceiver. You can change these settings (Bsicgll
Groups from theOptions menu. The values you enter
will overwrite the current settings stored in the
transceiver when you program the transceiver.

] See ‘Selcall Groups’ on page 14-22.

5. Press Tab to move to thd field.

Press the space bar until you see the two-tone name you
want (T1-T4 or blank).

These two-tone names refer to the current two-tone
frequency settings (setup information) stored in the
transceiver. You can change these settings Usimg

Tone Frequencies from theOptions menu. The values

you enter will overwrite the current settings stored in the
transceiver when you program the transceiver.

[] See ‘Two Tone Frequencies’ on page 14-24.
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Entering the optional channel comment

To enter achannel comment:
1. Press Tab to move to the Channel comment field.

2. Type acomment to describe this channel. Y ou can enter
up to 20 characters.

This comment is saved when you save the channel and
setup information. Y ou can print it when you print the
channel list. It is passed to the transceiver when you
program the transceiver.

3. Press Enter to complete this channel.

@ XP now sorts the channel list by channel number.
If the new channel is high up the list with alow
number, it may no longer be displayed. To display
the channel, use Home, Page Up and Page Down
to reach the part of the channel list containing the
new channel.

g
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Changing channel information

While you are in the Channel Information area, you can
change channel settings at any time. Y ou cannot change the
frequencies of Radphone channels.

To move to a setting and replaceit:
1. Moveto the channel you want by:
e using the up arrow or down arrow keys, or

e pressing Alt-G, typing the channel number and
pressing Enter.

2. PressTab or Shift-Tab to move forwards or backwards
and highlight the setting you want to change.

3. Enter the new setting.

Y ou can edit settings. For example, you can change one digit
of afrequency.

Select Editing from the Help menu for details about other
editing features.

Qg
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Saving the channel and setup information

When you have typed in and checked all the channel and setup
information, you are ready to save thisinformation to afile.

Y ou can recover thisinformation at any time after you have
saved it.

To save the channel and setup information:

1. Select Save fromthe Eile menu (for example, press Alt-F
then S). The Save screen is displayed.

2. Typethe name of thefile.
Press Tab to move to the comment field.

Type adescription of the file (up to 39 characters) that
will help you to remember what it contains.

5.  Press Enter to start the save. If you want to abort the
save, press ESCape. The Main screen is displayed.

The file name and comment are displayed in the File
Description area.

XP adds the extension ‘.xp3’ to the file name. This indicates
that the file is for a 9323, 9360 or 9390 transceiver.

Qg
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Programming the transceiver

Y ou now need to program the transceiver. Thiswill set up the
channel and setup information in the transceiver.

To program the transceiver:

1. Select Programfrom the Transceiver menu (for example,
press Alt-T then P). The message Do you wish to replace
all channelsin the transceiver or add to them? is
displayed.

2. Select:

e Addtoif you want to add the channels from the
channel list to the channels already in the
transceiver

e Replaceif you want to clear all existing channelsin
the transceiver before adding the channels from the
channedl list.

] For details, see ‘Program’ on page 14-12.

Symbols are displayed along the bottom of the control
head screen as channels are programmed.

If programming was successfirogrammed
successfully is displayed on the computer screen.

If programming failedProgramming failure is displayed
on the computer screen. Check that the system is set up
correctly and try programming again.

[] If programming failed, see ‘Setting up the systen’
on page 3-4.

If the warningPA range selected...Do you wish to
program these channels? is displayed, see
‘Program’ on page 14-12.

3. Disconnect the transceiver from the computer. The
transceiver is now ready for use.

3

13-20

XP User Guide



Programming the 9323, 9360 & 9390

Printing the channel list

To print the channel list:

1. Select Print from the Eile menu (for example, press Alt-F
then P).

2. Enter any information that XP asks you for about the
transceiver if you want to print thisinformation.

] See ‘Printer Options’ on page 14-17 for details.

Qg
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14. Menus for the 9323, 9360 & 9390

CODAN

This chapter isfor user reference. It describes the menu
options of the four menus:

The File menu

Eile
Transceiver
Options
Help

The following menu options are displayed in the File menu:

New

Load

Save

Save As
Delete
Rename
Print
Merge
Permissions
Change Lists
Comment
Dos Shell

Quit

XP User Guide
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New

This option clears the main channel list. Use New when you
want to start entering a new channel list.

This option also clears setup information:

selcall group settings (displayed when you select Selcall
Groups from the Options menu)

two-tone frequency settings (displayed when you select
Two Tone Frequencies from the Options menu)

scan table settings (displayed when you select Scan
Tables from the Options menu).

If any of this information has not been saved, XP asksyou
whether you want to save it first.

Load

Use this option to load the channel list from afile into the XP
Channel Information area.

This option also loads setup information:

selcall group settings (displayed when you select Selcall
Groups from the Options menu)

two-tone frequency settings (displayed when you select
Two Tone Frequencies from the Options menu)

scan table settings (displayed when you select Scan
Tables from the Options menu).

14-2
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Load a Channel Data File

ASK .XP3

Files
ASK.XP3 Alan Keys

The Load screen

If you do not want to load setup information, select Channels
Only instead of All XP Informin the Load Options field.

Load overwrites the main channel list. Load also overwrites
XP selcall group settings, two-tone frequency settings and scan
table settings. If any of this information has not been saved,
XP asks you whether you want to save it first.

In the Filesfield of the Load screen, highlight the file you
want to load by using the arrow keys or typing the file name.
Asyou type each letter of the file name, XP highlights the first
filein the Files field which matches what you have typed so
far.

Y ou can reduce the number of files shown in the Filesfield by
using wildcards. If you type a file name containing wildcards
in the Name of File field, XP only displays the file names that
match the wildcards. Use *' to match any number of
characters. Use ‘?’ to match a single character.
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For example, to display file names of any length that begin
with ‘M’, type M*. To display file names of four characters
that begin with S and end with E, type?E.

@ XP ignores any drive name, directory or extension
name included with the file name. To select a
different directory see ‘Location of Files’ on page
14-20.

The Select List field selects which list of files to display. The
files you create using XP are saved in the standard list. The
special list contains protected files which you cannot delete or
change using XP.

To display protected files, seleggecial List instead of
Sandard List. If you want to protect a file, you will need to
exit XP and use an MS-DOS command to move the file
between directories.

Save

Use this option to save the main channel list. XP saves
information to the file whose name is displayed in the File
Description area of the Main screen.

This option also saves setup information:

»  selcall group settings (displayed when you sefeldall
Groups from theOptions menu)

»  two-tone frequency settings (displayed when you select
Two Tone Frequencies from theQptions menu)

e scan table settings (displayed when you s&eat
Tables from theOptions menu).

If you do not want to save setup information, se@wnnels
Only instead ofAll XP Information in the Save Configuration
field.
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If you have not yet specified afile name, XP displays the Save
As screen. Enter the file name and a comment to describe the
file.

XP adds the extension ‘.xp3’ to the file name. This indicates
that the file is for a 9323, 9360 or 9390 transceiver.

You know that you have saved the information when XP
displays...saved successfully.

Save As

Use this option to save the current XP information in a
different file to that displayed in the File Description area of
the Main screen.

[] See ‘Save’ on page 14-4 for details.

Delete

Use this option to delete a file. After you have selected the file
name to delete, XP asks you to confirm that you want to delete
it.

[] Select the file name in the same way as for ‘Load’
on page 14-2.
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Rename

Use this option to rename afile. After you have selected and
confirmed the name of the file that you want to rename, XP
asks you to type the new file name.

[] Select the file name in the same way as for ‘Load’
on page 14-2.

Print
Use this option to print the channel list. XP prints the list
according to the settings made in the Printer Options screen.

[] See ‘Printer Options’ on page 14-17.

If you have set printer options that request information at print
time, XP now asks you for this information before printing
starts.
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Merge

Use this option to copy or move channels between the main
and alternative channel lists.

File Transceiver Options Help

Main List: ASK Alternative List: XP Buffer
81 |Chan|Tx- Rx (kHz) BRx E |5C TT| 81 |Chan|Tx- Rx (kHz) BRx
|| |11

2050 4| o087 50,
35808 5| Inhibhit 5995
7875

? 4587 56818

Up,Dn,Pglp,PgDn-moving Ins,Space,GrPl,GrMn-select Tab—switch F5-—copy F8-move

Example of the M erge screen

To copy or move channels from one channel list to the other:

1. UseTab to select the channel list you want to copy or
move from.

XP displays this channel list with a bold border.

2. Useup arrow, down arrow, Page Up, Page Down, Home
and End to highlight the channel you want to copy or
move.

3. Pressthe space bar to select this channel.

XP displays an asterisk in the S field for this channel.
Pressing the space bar again desel ects the channel. Use
Insert instead of space bar if you want to move to the
next channel after selecting or deselecting a channel.

4. Repeat steps 2 and 3 for other channels that you want to
Copy Or move.
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@ If you want to select all channels, press grey plus
(the plus key on the keypad). To deselect all
channels, press grey minus (the minus key on the

keypad).

5. To copy the selected channels to the other channel list,
press F5. To move the selected channels to the other
channel list, press F8.

XPwarnsyou if some of these channels already exist in
the other channel list. Y ou can overwrite or skip each
channdl inturn, or select All to overwrite all these
channels.

If you have not selected any channels, XP copies or
moves just the highlighted channel.

@ Y ou can also copy parts of one list to the other
using Ctrl-C (copy) and Ctrl-P (paste). See ‘Using
the main and alternative channel lists’ on page
4-6.

Permissions

Use this option to change the permission for a file. The file
permission feature lets you protect files from being
accidentally changed.

[] Select the file name in the same way as for ‘Load’
on page 14-2.

File permission is either read-write or read-only. When a file is
read-only, XP does not let you delete it or change it by saving
a modified version.

File permission switches every time you select this option.
Files are read-write when you create them.
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Select Load from the File menu to check whether files are
read-only. Read-only files are displayed with the prefix *" in
the Load screen.

If you selectSave for a read-only file, the Save As screen is
displayed for you to enter a different file name.

Change Lists

Use this option to change to the alternative channel list.

[] See ‘Using the main and alternative channel lists’
on page 4-6.
Comment

Use this option to set up a comment which describes the main
channel list. This comment can be printed out with the channel

list.
[] See ‘Printer Options’ on page 14-17.
Dos Shell

Use this option to jump to MS-DOS (enter a DOS shell)
without quitting XP. To return to XP from MS-DOS, type
EXIT then press Enter.
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Quit

Use this option to return to the Startup screen. If the current
channel and setup information has not been saved, XP asks
you whether you want to save it before quitting.

From the Startup screen you can quit from the X P program.

3
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The Transceiver menu

The following menu options are displayed in the Transceiver
menu:

Read

Program

Verify

Clear All Channels

Clear Unprotected Channels

& Y ou must connect the transceiver to the computer

before using Transceiver menu options.

Read

Use this option to read into XP the channel list stored in the
transceiver.

This option also reads:

selcall group settings (displayed when you select Selcall
Groups from the Options menu)

two-tone frequency settings (displayed when you select
Two Tone Frequencies from the Options menu)

scan table settings (displayed when you select Scan
Tables from the Options menu)

the PA bandwidth (displayed when you select PA
Bandwidth from the Options menu).

See ‘Selcall Groups’ on page 14-22, “Two Tone
Frequencies’ on page 14-24, ‘Scan Tables’ on
page 14-25 and ‘PA Bandwidth’ on page 14-27 if
you want to change selcall, two-tone, scan table
and bandwidth information.
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XP displays transceiver part and version information, and the
transceiver serial number. Press Enter to clear this display.

The transceiver channel list is displayed in the Channel
Information area.

Read overwrites the main channel list. It also overwrites XP
selcall group settings, two-tone frequency settings and scan
table settings. If any of thisinformation has not been saved,
XP asks you whether you want to save it first.

Program

Use this option to program the transceiver with the main
channel list.

XP displays the message Do you wish to replace all channels
in the transceiver or add to them? Y ou can select:

Add to
Replace

Add to does not clear any existing setting in the transceiver. If
achannel in the channel list aready existsin the transceiver,
XP updates the channel in the transceiver. If achannel in the
channel list does not exist in the transceiver, X P adds the new
channel to the transceiver.

Replace clears all existing channel and scan table settingsin
the transceiver before transferring information from XP to the
transceiver.

Using Add to minimises the time taken by Read and Program
to transfer information between XP and the transceiver. Using
Replace guarantees the shortest transceiver startup time (the
delay before the transceiver is ready for normal operation after
switch on).
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If there isinsufficient memory in the transceiver to hold all
new channels, XP displays an error message. No changes are
made to any information already programmed in the
transceiver.

XP compares the transceiver’s bandwidth with XP’s setting in
PA Bandwidth from theOptions menu. If XP’s bandwidth is
greater that the transceiver’s, XP displays the warRig

range selected...Do you wish to program these channels? If

you continue to program the transceiver, you risk
programming the transceiver with out-of-range frequencies
that will generate error messages when you try to transmit.

This option can also program the transceiver with setup
information:

»  selcall group settings (displayed when you sefeldall
Groups from theOptions menu)

*  two-tone frequency settings (displayed when you select
Two Tone Frequencies from theQptions menu)

e scan table settings (displayed when you séesnt
Tables from theOptions menu).

[] See ‘Selcall Groups’ on page 14-22, “Two Tone
Frequencies’ on page 14-24 and ‘Scan Tables’ on
page 14-25 if you want to program selcall, two-
tone and scan table information.

You know that you have programmed the transceiver when
Programmed successfully is displayed on the computer screen.

If programming failsProgramming failure is displayed on the

computer screen. Check that the system is set up correctly and
try programming again.

] See ‘Setting up the system’ on page 3-4.
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Verify

Use this option to verify that the main channel list is the same
as the channel list stored in the transceiver.

XP either displays Channels verified OK or indicates the first
channel that is different.

This option verifies selcall group settings if the Program these
settingsinto transceiver field in Selcall Groups from the
Options menu is set to Yes.

This option verifies two-tone frequency settings if the
Program these settings into transceiver field in Two Tone
Freguencies from the Options menu is set to Yes.

This option verifies scan table settings if the Program these
settings into transceiver field in Scan Tables from the Options
menu is set to Yes.

[] See ‘Selcall Groups’ on page 14-22, “Two Tone
Frequencies’ on page 14-24 and ‘Scan Tables’ on
page 14-25.

Clear All Channels

Use this option to clear all channel information in the
transceiver. This option also clears the main channel list. It
does not clear the alternative channel list.

XP asks you to confirm that you want to clear channels.
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Clear Unprotected Channels

Use this option to clear unprotected channel information in the
transceiver. This option does not affect any settingsin XP.

[] For more information, refer to the Operators and
Reference handbooks for your transceiver.

XP asks you to confirm that you want to clear unprotected
channels.

g
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The Options menu

The following menu options are displayed in the Options
menu:;

Printer Options

Serial Port Options
Location of Files
Sandard Channel Settings
Selcall Groups

Two Tone Frequencies
Scan Tables

PA Bandwidth
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Printer Device
(+) LPT1:

Menus for the 9323, 9360 & 9390

Printer Options

This option controls how the printer works when you select
Print from the Eile menu. There are eight printer fields that
you can change in the Printer Options screen.

Printer Options

C:\PRINT.OUT

P

ThePrinter Options screen

Use Printer Device to select where to send the printer output.

Y ou can select:
e theLPT1 or LPT2 printer port on the computer

»  Fileto output printing to a file which you can print later
fromMS-DOS

*  Noneto disallow printing. XP will now warn you if you
select Print from the File menu.

Use File Name to specify the name of thefile if you selected
Eilein Printer Device.

Use Prompt for a Serial # to specify whether XP should ask
you for the transceiver serial number when you print.
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Use Prompt for an Order # to specify whether XP should ask
you for the transceiver order number when you print.

Use Prompt for a Call Sign to specify whether XP should ask
you for the call sign of the transceiver operator when you print.

Use Print when Programming to specify whether to print the
channel information when you program the transceiver (select
Program from the Transceiver menu). If you select Ask me,
XP alows you to answer this question when you program the
transceiver.

Use Print Channel Comments to specify whether to include
channel comments when you print. If you select Ask me, XP
allows you to answer this question when you print.

Use Print File Comments to specify whether to include file
comments when you print. If you select Ask me, XP allows you
to answer this question when you print.
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Serial Port Options

This option specifies which serial port on the computer is used
to connect the transceiver.

Serial Options

Serial Port?
(+) COM1

The Serial Port Options screen

Use Serial Port to select either the COM1 or COM2 serial
port.
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Location of Files

Use this option to specify the directory under which the files
are stored on the computer. The directory C:\XP\X3 is already
set up for you. You only need to change thisif you want to
save files under a different directory.

Location of Chammel Data Files

Directory: C:NKPNK3

The Location of Files screen

If you specify adirectory that does not exist, XP asksyou if
you want to create the directory.
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Standard Channel Settings

Use this option to view or change standard settings for the
channel options available for the transceiver.

Standard Chammel Options

Emergency? 5

(+) Off

Example of the Standard Channel Settings screen

These settings are displayed in the channel list for the current
channel whenever you enter afrequency at a blank Tx/Rx or Rx
field.
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Selcall Groups

This option controls how XP changes the five selcall group
settings stored in the transceiver. The changes are made when
you program the transceiver by selecting Program from the
Transceiver menu.

] See ‘Program’ on page 14-12.

Selcall Groups

Self nddr. Def Call Addr Security PIN.

5621
5687

The Selcall Groups screen

Transceivers with selcall capability allow selective calls to be
made between stations tuned to the same channel frequency.
The receiving station responds to a call when the selcall class
(or protocol) and station address match that of the transmitting
station’s call.
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In the Program these settingsinto transceiver field select:

Yes to overwrite the selcall groups in the transceiver with
the values you specify in the Class, Self Addr and Def
Call Addr fields

No to make no changes to the selcall groupsin the
transceiver

Reset to transceiver defaultsto reset the selcall groupsin
the transceiver to their factory settings.

There arefive selcall groups (S1-S5). You only need to
specify those you want to use.

For each selcall group that you want to change:

1.

=

Set the type of station you want to call in @lass field.
Either type the class name or use arrow down to select
one of the displayed names.

The transceiver is only able to use the selcall classes
factory set within the transceiver memory. If these factory
settings do not include the class you specify here, XP
warns you when you seleetogram from the

Transceiver menu.

Set the self address, the 6-digit number of your station, in
the Self Addr field.

Set the call address, the 6-digit number of the station you
want to call, in théef Call Addr field.

Leave theSecurity PIN field blank. This field is reserved
for future use.

If you want to be able to call different addresses
for this selcall group, leave tief Call Addr

field blank. The transceiver will then ask you to
input the call address when you make the call.

If you leave all three fields of a selcall group blank, no
changes will be made to that selcall group in the transceiver.
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Two Tone Frequencies

This option controls how XP changes the four two-tone
frequency settings stored in the transceiver. The changes are
made when you program the transceiver by selecting Program
from the Transceiver menu.

] See ‘Program’ on page 14-12.

= TwoTone Frequency Settings

The Two Tone Frequencies screen

In the Program these settingsinto transceiver field select:

*  Yesto overwrite the two-tone frequencies in the
transceiver with the values you specify in Tiveo Tone
Frequency Pairs field

. No to make no changes to the two-tone frequencies in the
transceiver

. Reset to transceiver defaults to reset the two-tone
frequencies in the transceiver to their factory settings.
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In the Two Tone Freguency Pairs fields specify valuesin the
range 300-2,800Hz for each two-tone frequency [Fdi14)
that you want to change. You do not need to specify all four
pairs. If you leave a pair blank, no changes will be made to
that two-tone frequency in the transceiver.

Scan Tables

This option controls how XP changes any of the three scan
tables (channel scanning programs) stored in the transceiver.
Each scan table contains a list of channels that the transceiver
scans for receiving incoming calls.

The changes are made when you program the transceiver by
selectingProgram from theTransceiver menu.

[] See ‘Program’ on page 14-12.

Channel 3canning Program 1

Scan Program Comment
Main program

Example of the Scan Tables screen
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In the Program these settingsinto transceiver field select:

. Yes to overwrite this scan table in the transceiver with the
values you specify in the Channel field

. No to make no changes to this scan table in the
transceiver.

In the Default Mute field select the mute setting. The
transceiver changes to this mute setting when it starts scanning
for incoming calls using this scan table.

Set the ALE field to On if you want the transceiver to perform
ALE scanning.

In the Scan Program Comment field type a comment to
describe this scan table. Y ou can enter up to 20 characters.

Next Scan displays information for the next of the three scan
tables. Prev Scan displays information for the previous scan
table.

In the Channel field enter the channel numbers from the main
channel list that you want to include in this scan table. After
you have entered a channel number, XP displays the channel
frequencies and options for the channel.

To add a channel to the scan table, you can:
*  typethe channel number in the Channel field

. press F9 to display the main channel list, highlight the
channel number you want and press Enter.

To replace a channel in the scan table, you can:

*  typeover the existing channel number in the Channel
field

. press F10 to display the main channel list, highlight the
channel number you want and press Enter.
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Y ou can add or replace more than one channel each time you
use F9 or F10. To select several channels in the displayed
channel list:

1. Useup arrow, down arrow, Page Up, Page Down, Home
and End to highlight the channel you want to select.

2. Pressthe space bar to select this channel.

XP displays an asterisk in the S field for this channel.
Pressing the space bar again desel ects the channel. Use
Insert instead of space bar if you want to move to the
next channel after selecting or deselecting a channel.

3. Repeat steps 1 and 2 for other channels that you want to
select.

@ If you want to select all channels, press grey plus
(the plus key on the keypad). To deselect all
channels, press grey minus (the minus key on the

keypad).

If the sideband setting displayed in the SB field for this

channel is LU, you can use the space bar in the USB field to
select upper sideband (‘X' is displayed) or lower sideband
(blank).

PA Bandwidth

The bandwidth is the transmit frequency range of the
transceiver. It depends on the transceiver’s power amplifier
(PA).

Use this option to select the bandwidth of the transceiver you
are going to program. This setting will stop you from entering
transmit frequencies in the channel list that are beyond the
transmitting capability of the transceiver.
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PA Bandwidth Options

PA Bandwidth

(+) 2-26.5MH=

The PA Bandwidth screen

Y ou can select one of four bandwidths:

. 1.6-30MHz

. 2—23MHz

. 2—26.5MHz.

. 2.25-30MHz.

When you seledRead from theTransceiver menu, XP

automatically sets the bandwidth to suit the connected
transceiver.

Q
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The Help menu

The following menu options are displayed in the Help menu:
About XP
Layout
Channel Information
Special Keys
On Standard Settings
Selcall Groups
Two Tone Frequencies
Scan Tables
PA Bandwidth
Two Channel Lists
Editing
M ouse Usage

About XP

This option gives an overview of XP.

Layout

This option describes the six areas of the Main screen where
you do most of your work.

Channel Information

This option lists the channel items and the range of values you
can enter in the Channel Information area.
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Special Keys
Thisoption lists al the specia keys and what they do.

On Standard Settings

This option describes the standard settings which XP
automatically enters for the channel options in the channel list.

Selcall Groups

This option describes how to use selcall group settings with
channels and change these settingsin the transceiver.

Two Tone Frequencies

This option describes how to use two-tone settings with
channels and change these settingsin the transceiver.

Scan Tables

This option describes how to set up channel scanning
programs for three scan tables and change these settingsin the
transceiver.

PA Bandwidth

This option describes the PA bandwidth settings. The PA
bandwidth sets the transmit frequency range for channelsin the
channel list.
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Two Channel Lists

This option describes how you can use the two channel listsin
XP to simplify creation of channel information.

Editing

This option describes quick ways of editing channel
information in the Channel Information area.

Mouse Usage

Use this option to find out how to use the mouse if your
computer has one.
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15. Cloning the 9323, 9360 & 9390

CODAN

This chapter explains how you can program atransceiver by
copying channel and setup information from a transceiver that
has already been programmed. This processis called cloning.
Y ou do not need to use XP or a computer to clone
transceivers.

Setup information copied acrossin cloning includes:

Setup information not copied across in cloning includes:

selcall group settings
two-tone frequency settings.
scan table settings.

PIN and selcall self addresses

selcall group text

power-up message enable and hide/show
LCD brightness and contrast.
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The cloning process

Connecting the transceivers

To connect the two transceivers together:

1
2.

.

Connect each transceiver to a power supply.

Connect the microphone socket of one transceiver to the
microphone socket of the other transceiver using the
9323/9360/9390 cloning cable (Codan Part No.
08-05138-001).

It does not matter which end of the cable you plug
into which transceiver.

Transceiver cloning

To set up two transceivers for cloning:

1.
2.

=

Turn on both transceivers.
On the transceiver you are copying from, press the Mode
button on the control head until the Setup menu is
displayed.

If you cannot display the Setup menu, you will

need to enable setup mode. Refer to the Operators
and Reference handbooks for your transceiver.

Select the cloning option.

The message Clone transceiver. Connect cable and press
F2 to begin is displayed on the control head screen.

To start programming, press the F2 button on the control
head.

Programming runs for up to two minutes indicated by the
symbols displayed at the bottom of both control head
screens.
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If programming was successful, you hear two high-tone
beeps from the transceiver you copied. Cloning
completed is displayed on the control head screen of this
transceiver.

If programming failed, you hear two low-tone beeps from
the transceiver you copied. Cloning failed is displayed on
the control head screen of this transceiver. Check the
cloning cable and repeat from step 1.

Cloning another transceiver

To clone another transceiver:

1.
2.

Turn off the transceiver that you have just programmed.

Unplug the cloning cable from the microphone socket of
this transceiver and plug in its microphone.

Plug the cloning cable into the microphone socket of the
next transceiver.

Start the cloning process again. Repeat from step 4 of
‘Transceiver cloning’.

After cloning

When there are no more transceivers to clone:

1.
2.

Turn off both transceivers.

Unplug the cloning cable from the microphone sockets of
both transceivers and plug in their microphones.

g

XP User Guide

15-3



Cloning the 9323, 9360 & 9390

15-4 XP User Guide



16. Cable pins for the 9323, 9360 & 9390 copan

This chapter shows how the programming cable pins and
cloning cable pins are used for the 9323, 9360 and 9390
transceivers.

Programming cable pins

9-pin computer 7-pin transceiver  Pin

serial port socket  microphoneplug function

2 5 Datafrom
transceiver

3 4 Datato
transceiver

5 3 Ground

Cloning cable pins

7-pin transceiver ~ 7-pin transceiver  Pin
microphoneplug  microphone plug function

4 5 Datal/O
5 4 Datal/O
3 3 Ground
|
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